File Pane

The file pane displays the images contained in the active folder. It has two modes of display, allows multiple selection, and can initiate drag and drop operations.

A context menu can be displayed by clicking the right mouse button on the file pane or pressing the menu key while the file pane has the focus.

2.1.1. List view

This mode can be enabled by selecting List from the View menu, pressing Ctrl + L, or unselecting View as icons from the context menu.

The list view mode displays images in a standard vertical list. Three columns provide the file name, size in bytes, and the time the contents were last modified.

Thumbnails can be displayed next to each file in the list, to toggle thumbnails on or off by selecting Thumbnails from the View menu, pressing T, clicking on the tool bar, or selecting Show thumbnails from the context menu.

Grouped sidecar files are represented by the main file with an expander. Clicking on the expander shows sidecar files.

2.1.2. Icon view

This mode can be enabled by selecting Icons from the View menu, pressing Ctrl + I, or selecting View as icons from the context menu.

The icon view mode displays images as thumbnails in a grid, and by default a file name below each thumbnail.

The file name displayed below each thumbnail can be turned on or off by selecting Show filename text from the context menu.

Grouped sidecar files are represented by the main file. For accessing sidecars switch to List mode.

2.1.3. Multiple selection

It is possible to select more than one image from the file pane. Multiple files can be selected with several methods:

2.1.3.1. Mouse

  • Ctrl + Primary mouse button will add or remove the file from the selection.
  • Middle mouse button will toggle selection of the file.
  • Shift + Primary mouse button will select all images between the clicked and focused image, or it will unselect all those images if the clicked image is already selected.
  • Shift + Ctrl + Primary mouse button works as Shift + Primary mouse button, but will not change the selection of files outside the region between the focus and clicked image.

2.1.3.2. Keyboard

  • Ctrl + Arrows will move the focus without changing the selection.
  • Ctrl + Space will toggle selection of the focused image.
  • Shift + Arrows will select a region of images.
  • Shift + Ctrl + Arrows works as Shift + Arrows, but will not change the selection of files outside the current focus region.

To select all files press Ctrl + A, or to unselect all image press Ctrl + Shift + A. These operations are also available from the Edit menu as Select all and Select none .

The current number of selected images and their total size will be indicated in the File list section of the status bar .

2.1.4. Sorting

The order of the images can be changed by clicking the sort area of the status bar or from the context menu. The sort methods are by file name, number, file date, or file size. The number method will sort file names by their natural order, for example files with names of file_10, file_12, and file_9 will appear in order file_9, file_10, and file_12.

Selecting the ascending menu item will toggle between increasing and decreasing sort order.

2.1.5. Context menu

Right clicking the mouse or pressing the menu key while the file pane has focus will display a menu. The menu functions will perform the same as those that match the window's menu bar , however a few functions are unique to the context menu:

View in new window

Opens a new window containing a list of the currently selected images.

Sort

Changes the sort order of file pane.

View as icons

Toggles between the list and icon view modes.

Show thumbnails

Toggles display of thumbnails in the list view display mode.

Show filename text

Toggles display of file names in the icon view display mode.

2.1.6. Drag and Drop

Drag and drop can be initialized with the primary or middle mouse buttons in the file pane. Dragging a file that is selected will include all selected files in the drag. Dragging a file that is not selected will first change the selection to the dragged file, and clear the previous selection.