Fix #514: Permit reinstallation of symlink
[geeqie.git] / doc / Makefile.am
index 3d9963a..6dc4079 100644 (file)
@@ -18,7 +18,7 @@ install-data-hook: html
        if [ -x "$(GNOME_DOC_TOOL)" ]; then \
                $(MKDIR_P) "$(DESTDIR)$(helpdir)" || exit 1; \
                cd $(srcdir)/html; for f in * ; do $(INSTALL_DATA) "$$f" "$(DESTDIR)$(helpdir)/$$f" ; done; \
-               ln -s GuideIndex.html "$(DESTDIR)$(helpdir)/index.html" ; \
+               ln -s -f GuideIndex.html "$(DESTDIR)$(helpdir)/index.html" ; \
        fi
        
 uninstall-hook: